New Site Clean-up
feel free to contact us ms@robinsonhelicopters.org

 

RHOG
Member Since : 2015
Posts(15)
--

New Site Clean-up

04-12-2015 10:44:01

As you all can see the new site is up and running. I hope you all like it. Over the next several hours and into Monday I will be cleaning up little bits of code and any stray formatting issues. I am also working on the technical documents sections for the R44 and R66 so If you see them with R22 data thats okay - It's just placeholders for now. By the end of the night it will all be correct. Welcome to the new Site - I hope you enjoy!

Replies

RHOG
Member Since : 2015
Posts(15)
--
04-12-2015 12:06:14
I have completed the clean-up of the R44 & R66 Data. Next I will be working on some minor issues with the default settings for newsletter sign-up.
RHOG
Member Since : 2015
Posts(15)
--
04-12-2015 04:19:52
Not much - Just Go here:

https://robinsonhelicopters.org/rhog/member-resources/

Select the Appropriate Model

Once on the Model Specific Page you can submit from any of these areas indicated in the image below.

Tech Package Help Image

Once there you will see this form. Just fill it out to the best of your ability and attach any assoicated images or files.

Tech Package Help Image
Robbie
Member Since : 2015
Posts(4)
--
04-13-2015 03:32:02
The new site looks really sharp. I'm glad we have this resource. The Tech support pages are going to be a real asset in the future. What do we need to do to submit data to be included in the listing?
IBTM
Member Since : 2007
Posts(206)
--
04-17-2015 02:56:46
Looks excellent!!!! Congrats
e.montefusco
Member Since : 2010
Posts(64)
--
04-21-2015 01:20:36
Hi Grant, the new site looks promissing, both in terms of user experience and contents.
I must say I find it quite slow, probably too slow, for today's standards. I suppose you have realised this for yourself.

One thing I don't know if you are aware of, is that I receive no e-mail when new posts are created in threads/discussions I have subscribed to.

Nevertheless a great job.
Ciao
Enrico
RHOG
Member Since : 2015
Posts(15)
--
04-21-2015 03:21:35
I have noticed some speed issues through the metrics that we track. I would like to solve that and have it on the "List"

As for the email notification. This is the first instance and will look into it. When we did the conversion we did not bring over any thread subscriptions so if it is an old thread you are referring to then you will need to re subscribe.
e.montefusco
Member Since : 2010
Posts(64)
--
04-21-2015 08:11:19
Yes, I have noticed all old subsciptions were lost; I'm referring to subscriptions in the new site's forum.
If other users are receiving e-mails please let me know. I have looked at my settings, double checking them, and all seems fine... but you never know.
Thanks
RHOG
Member Since : 2015
Posts(15)
--
04-21-2015 08:11:23
I am getting notifications within my account profile but am not getting emails. I'll look into it.
Robbie
Member Since : 2015
Posts(4)
--
04-21-2015 08:26:28
Testing reply to subscribed topic - sorry....just want to see if its working