New Website up - Expect some Minor Issues
feel free to contact us ms@robinsonhelicopters.org

 

Grant
Member Since : 2007
Posts(688)
--

New Website up - Expect some Minor Issues

02-12-2012 06:32:55

Well after about two months of work we have the new site up and running. With all the work we DID test everything but sometimes unforseen items creep into reality. We have a few little bugs we are working on but should have those resolved pretty quickly.

Additionally we need to get the classifieds filled back up because none othe the ads transferred. Also I will be uploading all of the images over the next week so dont feel like you need to reload any images. I have them all.

In the meantime let me know if you run into anything that does not work for you.

Grant

Replies

Grant
Member Since : 2007
Posts(688)
--
02-12-2012 03:25:35
Do you mean this button?
notify.jpg
e.montefusco
Member Since : 2010
Posts(64)
--
02-12-2012 03:58:15
No, having subscribed using the button you indicate I receive an email such as this:

-------------
A reply has been posted to a topic you are watching by Grant.

View the reply at: http://www.robinsonhelicopters.org/forum/index.php?topic=1397.new;topicseen#new
[....]
-------------

When I click the link it takes me to a page with url:
http://www.robinsonhelicopters.org/rhog/index.php?option=com_jfusion&Itemid=53&topic=1397.new;topicseen

Which gives a 404 Not Found error
The correct final url, I think,  should be without the "rhog/" part.

I hope I've been sufficiently clear.

Enrico
Grant
Member Since : 2007
Posts(688)
--
02-12-2012 04:00:59
you are correct - This was the testing folder.
It is a config thing. I'll let them know
Grant
Member Since : 2007
Posts(688)
--
02-12-2012 06:34:46
The NTSB Link should be working in about a week.
e.montefusco
Member Since : 2010
Posts(64)
--
02-12-2012 08:38:02
Hello Grant, great job. I still have to navigate and see all the new look and functions.

Probably you know already, but the link in email notifications of new posts is incorrect.

Thank you for all your work,
Enrico
No One
Member Since : 2018
Posts(232)
--
02-19-2012 05:06:54
Everything works for me.  Good Job!
simon
Member Since : 2007
Posts(321)
--
02-28-2012 04:09:57
Hi Grant
There is a reply button for all the messages except the new one on the 5 new ADs
Is it me, or a minor glitch

Thanks
Grant
Member Since : 2007
Posts(688)
--
02-28-2012 06:03:53
That thread is locked.